This blog is where I post about my consulting work with Microsoft Technologies, and other random tidbits that don't fit in my Photo Blog or my Iraq Blog.

Thursday, April 9, 2009

Silverlight 3 plus OS X plus Firefox = bad juju?

I'm getting the following weird error on Apple OS X when I try to access a site that (I think) is using the Silverlight 3 beta using Firefox:

Key point: the website says I have the latest version of Silverlight installed, but I'm getting a message box that says my version of Silverlight has "expired"... not very helpful...

UPDATE: The problem site I am trying to access is: http://blogs.msdn.com/silverlightws/archive/2009/04/08/using-wcf-services-from-silverlight-in-azure.aspx

UPDATE #2: Manually installing the Silverlight 3 Beta did solve the problem (the error message was still incredibly unhelpful...)

No comments: